按Enter到主內容區
:::

法務部行政執行署臺南分署:回首頁

:::

VMware vCenter存在安全漏洞(CVE-2021-21985~ 21986),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

  • 發布日期:
  • 最後更新日期:110-06-02
  • 資料點閱次數:506

內容說明        研究人員發現VMware vCenter存在安全漏洞(CVE-2021-21985~ 21986),遠端攻擊者可使用vSphere客戶端軟體(HTML5)藉由埠號443發送特定格式封包,利用此漏洞進而執行任意程式碼。      

影響平台        漏洞影響平台版本如下:

 

vCenter Server 7.0版本至7.0 U2b版本(不包含)

 

vCenter Server 6.7版本至6.7 U3n版本(不包含)

 

vCenter Server 6.5版本至6.5 U3p版本(不包含)

 

Cloud Foundation (vCenter Server) 4.0版本至4.2.1版本(不包含)

 

Cloud Foundation (vCenter Server) 3.0版本3.10.2.1版本(不包含)

 

影響等級               

建議措施        VMware官方已發布平台修補版本並提供解決方案,請各機關聯絡設備維護廠商進行更新

回頁首