按Enter到主內容區
:::

法務部行政執行署臺南分署:回首頁

:::

D-Link DIR-3040設備韌體存在多個安全漏洞(CVE-2021-21816~21820),允許攻擊者取得管理員權限或透過遠端執行任意程式碼,請儘速確認並進行更新

  • 發布日期:
  • 最後更新日期:110-07-30
  • 資料點閱次數:502

內容說明        研究人員發現D-Link DIR-3040設備韌體存在多個安全漏洞(CVE-2021-21816~21820),攻擊者可利用硬編寫(Hard Code)在程式碼內之帳號密碼登入設備取得管理員權限,或藉由指令注入漏洞從遠端執行任意程式碼。  

影響平台        受影響之設備如下

 

D-Link DIR-3040韌體版本v1.13B03()以前版本

 

影響等級               

建議措施        D-Link官方已針對這些漏洞釋出更新韌體,請各機關參考下方網址進行版本更新

回頁首