按Enter到主內容區
:::

法務部行政執行署臺南分署:回首頁

:::

SonicWall之SMA 100系列SSL VPN設備存在安全漏洞(CVE-2021-20034),允許攻擊者繞過目錄遍歷檢查並刪除任意檔案,請儘速確認並進行更新

  • 發布日期:
  • 最後更新日期:110-09-27
  • 資料點閱次數:473

警訊名稱        SonicWallSMA 100系列SSL VPN設備存在安全漏洞(CVE-2021-20034),允許攻擊者繞過目錄遍歷檢查並刪除任意檔案,請儘速確認並進行更新  

內容說明        研究人員發現SonicWallSMA 100系列SSL VPN設備存在安全漏洞(CVE-2021-20034),肇因於存取控制失當,導致攻擊者可繞過目錄遍歷檢查並刪除任意檔案,進而造成設備重新啟動並還原至出廠設定。  

影響平台        SMA 100系列(SMA 200SMA 210SMA 400SMA 410SMA 500v (ESX, KVM, AWS, Azure))之以下版本:

 

10.2.1.0-17sv()以前版本

 

10.2.0.7-34sv()以前版本

 

9.0.0.10-28sv()以前版本

 

影響等級               

建議措施        目前SonicWall官方已針對此漏洞釋出更新程式,請各機關進行版本更新

回頁首