按Enter到主內容區
:::

法務部行政執行署臺南分署:回首頁

:::

SonicWall之SMA 100系列SSL VPN設備存在多個安全漏洞(CVE-2021-20038~20045),允許攻擊者遠端執行任意程式碼或取得設備控制權,請儘速確認並進行更新

  • 發布日期:
  • 最後更新日期:110-12-09
  • 資料點閱次數:75

內容說明        研究人員發現SonicWallSMA 100系列SSL VPN設備存在多個安全漏洞(CVE-2021-20038~20045),攻擊者可藉由發送特製請求,利用漏洞進而遠端執行任意程式碼或取得設備控制權。        

影響平台        SMA 100系列(SMA 200SMA 210SMA 400SMA 410SMA 500v (ESX, Hyper-V, KVM, AWS, Azure))之下列韌體版本:

 

9.0.0.11-31sv()以前版本

 

10.2.0.8-37sv()以前版本

 

10.2.1.0-17sv()以前版本

 

10.2.1.1-19sv()以前版本

 

10.2.1.2-24sv()以前版本

 

影響等級               

建議措施        目前SonicWall官方已針對此漏洞釋出更新程式,請各機關更新韌體至10.2.0.9-41sv或10.2.1.3-27sv以上版本

回頁首