按Enter到主內容區
:::

法務部行政執行署臺南分署:回首頁

:::

Apache HTTP伺服器存在安全漏洞(CVE-2021-44224與44790),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

  • 發布日期:
  • 最後更新日期:110-12-24
  • 資料點閱次數:90

 

內容說明        研究人員發現Apache HTTP伺服器存在安全漏洞(CVE-2021-4422444790),攻擊者可藉由發送特製請求,觸發緩衝區溢位漏洞,進而遠端執行任意程式碼。  

影響平台        CVE-2021-44224

 

Apache HTTP Server 2.4.72.4.51()版本

 

CVE-2021-44790

 

Apache HTTP Server 2.4.51()以前版本

 

影響等級               

建議措施        目前Apache HTTP Server官方已針對此漏洞釋出更新程式(更新版為2.4.52),請各機關儘速進行更新

回頁首