按Enter到主內容區
:::

法務部行政執行署臺南分署:回首頁

:::

Sophos XG Firewall作業系統存在安全漏洞(CVE-2020-15504),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

  • 發布日期:
  • 最後更新日期:111-10-24
  • 資料點閱次數:17

內容說明        研究人員發現Sophos XG Firewall作業系統之使用者入口(User Portal)與網頁管理介面(Webadmin)存在SQL注入漏洞(CVE-2020-15504),導致遠端攻擊者可執行任意程式碼。

影響平台        受影響版本如下:

 

Sophos XG Firewall v18.0 MR1版本()以前版本

 

影響等級               

建議措施        1.目前Sophos官方已針對此漏洞釋出更新程式,請各機關可聯絡設備維護廠商進行版本更新,並確認更新至v17.5 MR13v18 MR-1-Build396()以上版本,若為更舊之版本則需更新到前述支援之版本再安裝修補程式。

 

2.另可登入網頁管理介面並啟用「允許自動安裝修補程式(Allow automatic installation of hotfixes)」功能,設備將每隔30分鐘檢查一次並自動安裝新修補程式,即可完成安裝此漏洞之修補程式。

回頁首