按Enter到主內容區
:::

法務部行政執行署臺南分署:回首頁

:::

Fortinet FortiOS、FortiProxy及FortiSwitchManager存在高風險安全漏洞(CVE-2022-40684),允許遠端攻擊者繞過身分驗證程序取得管理者權限,請儘速確認並進行更新或評估採取緩解措施

  • 發布日期:
  • 最後更新日期:111-10-24
  • 資料點閱次數:33

內容說明        研究人員發現Fortinet FortiOSFortiProxyFortiSwitchManagerHTTP/HTTPS管理介面存在身分驗證繞過漏洞(CVE-2022-40684),此漏洞已遭開採利用,遠端攻擊者可藉由發送特製之HTTP(S)請求來觸發此漏洞,進而取得管理者權限。     

影響平台        受影響版本如下:

 

FortiOS 7.0.07.0.67.2.07.2.1版本

 

FortiProxy 7.0.07.0.67.2.0版本

 

FortiSwitchManager 7.0.07.2.0版本

 

影響等級               

建議措施        一、目前Fortinet官方已針對此漏洞釋出更新程式,請各機關儘速進行版本確認與更新:

 

(1)FortiOS請升級至7.0.77.2.2()以上版本

 

(2)FortiProxy請升級至7.0.77.2.1()以上版本

 

(3)FortiSwitchManager請升級至7.2.1()以上版本

 

(4)若為FG6000F7000E/F系列平台,請將FortiOS升級至7.0.5 B8001()以上版本

 

二、如未能及時更新,請參考Fortinet官方網頁之「Workaround」一節,採取下列緩解措施:

 

(1)關閉HTTPHTTPS管理介面。

 

(2)限制可存取管理介面之IP

回頁首