按Enter到主內容區
:::

法務部行政執行署臺南分署:回首頁

:::

ArubaOS存在多個高風險安全漏洞(CVE-2023-22747至CVE-2023-22752),允許遠端攻擊者於未經授權情況下執行任意程式碼,請儘速確認並進行更新或評估採取緩解措施

  • 發布日期:
  • 最後更新日期:112-03-07
  • 資料點閱次數:124

內容說明        ArubaOSAruba Networks無線網路產品使用之作業系統。研究人員發現ArubaOS存在2類共6個高風險安全漏洞,分別為命令注入漏洞(CVE-2023-22747CVE-2023-22748CVE-2023-22749CVE-2023-22750)與記憶體堆疊緩衝區溢位漏洞(CVE-2023-22751CVE-2023-22752),遠端攻擊者無需通過身分驗證,可藉由發送特製網路封包來觸發漏洞,進而遠端執行任意程式碼。      

影響平台        1.受影響版本如下:

 

ArubaOS 8.6.0.19()以下

 

ArubaOS 8.10.0.4()以下

 

ArubaOS 10.3.1.0()以下

 

SD-WAN 8.7.0.0-2.3.0.8()以下

 

2.以下為受影響但官方已停止支援之版本:

 

ArubaOS 6.5.4.x

 

ArubaOS 8.7.x.x

 

ArubaOS 8.8.x.x

 

ArubaOS 8.9.x.x

 

SD-WAN 8.6.0.4-2.2.x.x

影響等級               

建議措施        1.目前Aruba Networks官方已針對漏洞釋出更新程式,請各機關儘速進行版本確認並更新至不受影響之版本:

 

ArubaOS 8.10.0.5()以上

 

ArubaOS 8.11.0.0()以上

 

ArubaOS 10.3.1.1()以上

 

SD-WAN 8.7.0.0-2.3.0.9()以上

回頁首